Forguncy サポート

[V6] Forguncy Serverをバージョン4から6へアップグレードすると認証プロバイダーを利用しているバージョン4のアプリケーションが動作しない

フォローする

対象製品とバージョン:Forguncy Server 6.0.4.0、Forguncy Server 6.0.5.0

Forguncy 4 Serverがインストールされている環境にForguncy 6 Serverをインストールしてアップグレードインストールを行った場合、Forguncy 4 で作成したアプリケーションでWindows Active Directory用認証プロバイダーを使用しているアプリケーションは、404 NotFoundが表示され実行することができません。

この現象は、Forguncy Server 6.0.7.0で修正されました。Forguncy Server 6.0.5.0以前を使用している場合、アップデートを行ってください。

注意点

  • Forguncy 6 で使用するWindows Active Directory用認証プロバイダーは必ずバージョン6用をダウンロードしてご利用ください。Forguncy 4 Serverでバージョン4用の認証プロバイダーをインストールしていた状態でForguncy 6 Serverにアップデートすると、認証プロバイダーは古いままになっています。一旦削除して必ずダウンロードしたバージョン6用の認証プロバイダーをインストールしなおしてください。

 検索キーワード: fgcbug fgcdsetup fgcserver fgcoperation

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント