Forguncy サポート

[V6] Forguncy 4 Serverからアップグレードした場合にバージョン4のアプリケーションが動作しない

フォローする

対象製品とバージョン:Forguncy Server 6.0.4.0

 

本不具合はバージョン 6.0.5.0で修正されました。最新版のインストーラーはアップデートの入手ページからダウンロードできます。

アップデートの入手

 

Forguncy 4 Serverがインストールされている環境にForguncy 6 Serverをインストールしてアップグレードインストールを行った場合、Forguncy 4 Serverで発行されていたアプリケーションは評価版と判定され動作しません。アプリケーションを動作させるには、Forguncy 6 Builderを使用してアプリケーションを再発行する必要があります。

Forguncy 6のヘルプ「Forguncyのアップグレード」には次のように記載されています。

運用中のアプリケーションが存在するForguncy 4 Serverをアップグレードした場合、Forguncy Serverはバージョン6にアップグレードされますが、運用中のアプリケーションは自動的にアップグレードされず、バージョン4のアプリケーションとしてForguncy 6 Server上で動作します。

上記の動作が本来期待される動作となります。

 

 検索キーワード: fgcbug fgcdsetup fgcserver fgcoperation

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント