Forguncy サポート

[V4] 作成したプラグインはすべてのForguncyで使えますか?

フォローする

対象製品とバージョン:Forguncy  4

※Forguncy 4のプラグイン開発キットに関する情報です。Forguncy 6以降のプラグイン開発については、各バージョンのオンラインヘルプの「プラグイン開発」をご確認ください。



プラグイン開発キットで作成したプラグインは、バージョン 4以降のForguncyで利用できます。

またプラグインを作成する際に、どのバージョンのForguncyをサポートするのか指定することが可能です。
たとえば、4.0.201.0以降のForguncyで利用が可能なように指定することができます。

※プラグイン開発キットで作成したプラグインは、Forguncy 3では動作しませんので注意してください。

 

検索キーワード: fgcplugindev

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント