Forguncy サポート

Forguncyのインストーラーを起動できません

フォローする

対象製品とバージョン:Forguncy

 

Windows Server 2008、あるいはWindows Server 2008 R2上で、Forguncy Builder(Forguncy)またはForguncy Serverのインストーラーを実行すると、インストーラーが起動しない場合があります。

この現象が発生する要因の1つとして、インストールしようとしている環境がForguncyの動作要件を満たしていない事が考えらます。

Forguncyのインストーラーを正常に起動するには、.NET Framework 3.5 SP1以上が必要になります。あらかじめ.NET Framework 3.5 SP1以上をインストールするか、または、OSの機能として有効化した後に、Forguncyをインストールしてください。

Windows Server 2008とWindows Server 2008 R2に含まれる既定の.NET Frameworkのバージョンは2.0です。既定のままでご利用されている場合は、管理ツールの "サーバーマネージャー" を用いて、Microsoft .NET Framework 3.5 を有効化してください。

 

検索キーワード: fgchowto fgcsetup

他にご質問がございましたら、リクエストを送信してください

コメント